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CardShop Plus! Deluxe is a great program for making greeting cards, banners, calendars, card 
envelopes, certificates, awards, letter envelopes, letterhead, posters, and signs.

To jump to a topic, click underlined text, such as Main Window. 

To open a popup, click dotted text, such as Color It. 
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To exit CardShop Plus! Deluxe, choose Exit from the File menu or press Alt+F4.



Order Special Paper
You can order special environmentally friendly paper and matching envelopes in assorted colors for your 
greeting cards, certificates, stationery, and signs.

Paper is 8 1/2" x 11", 28 lb. textured bond and is designed to work well with laser and ink jet printers. You 
can order flat sheet or pre-scored paper for easy folding of cards. Matching A2 envelopes are available for
the 5 1/2" x 4 1/4" card size.

You can order paper by the 100 sheet box or try the Sample Pack to get smaller quantities of all available 
colors.
> Call our toll-free number: 1-800-796-9469 or

> Print out a Paper Order Form and mail it to:

Peacetree Recycled Paper
523 N.E. Davis
Portland, OR 97232

To print a paper order form:

> Choose Print from the File menu; then click drop down list for Print What and select Paper Order 
Form. Choose OK to print the order form.

See Also
Print a Card
Print a Paper Order Form



Main Window
To find out about the Main Windows features, move your mouse to a hotspot and click.



How to Use Screen Features
The CardShop Plus! Deluxe Main Window includes a number of useful screen features that let you use 
the program the way that suits you best.

For a quick reference on using the screen features, see Main Window.

See Also
Using Menus
Using Tools
Use Fonts 
Using the Category Bar
Using the Activity Palette
Using Mailing Lists 



Using Menus
Menus offer an alternative way to do most of the same things you can do with tools. If an option is 
followed by an ellipse (three dots ...), a dialog box will appear.

To choose from a menu:

> Click on a Main Menu option, and then choose an item on its pull-down menu.

See Also
File Menu  
Edit Menu  
View Menu  
Insert Menu  
Format Menu  
Tool Menu 
Arrange Menu  
Help Menu  



Using Tools
Tools are on the Tool Bar beneath the menu bar and on the Font Bar beneath the Tool bar.

Tools are a quick way to do things without menus. For example, from the Tool Bar you can open, save, 
and print cards by clicking tools instead of choosing menus. You can also get help from the Tool Bar. 
There are three cursor tools that let you select objects, insert text, or scribble whatever you like, such as 
your signature. 

The Font bar is a quick way to use the commands that also appear on the Format menu. You can select a
font and its size, as well as set certain text attributes, including boldface, italic, underline, and justification 
(left, center, right).

To choose a tool:

> Click on its icon.



Using Fonts
Fonts are lettering styles for text.    Fonts work with the art to create a tone or feeling to the image. 

In addition to the standard TrueType fonts that Windows supports, CardShop Plus! Deluxe comes some 
decorative fonts for lettering. To see what each font looks like, highlight it in the Font dialog box; it is 
displayed in the Sample box. 



Using the Category Bar
The Category Bar is located below the Font Bar. It shows icons of the occasions you can select for the 
current activity. 

CardShop Plus! Deluxe comes with many categories for creating greeting cards and a dozen categories 
for other activities. Each activity has its own Category Bar, and each category has its own set of 
messages and art.

Besides major holidays and occasions, CardShop Plus! Deluxe gives you some extra categories like 
"General" (which provides non-occasion art and messages for your card, stationery, and sign creations). 

If you want to color cards yourself, use the Color It icon to print art in outline form. 

To use the Category Bar:

> Click on an icon. To see all the choices, click on the scroll arrows at either end of the Category Bar. 
The name of the current category appears above the graphics area. The art, messages, and Activity 
Palette change to match the current occasion.

See Also
Add Art to An Activity 
Add Messages to an Activity 



Using the Activity Palette
The Activity Palette shows icons of ready-made, predesigned cards or documents you can choose for the 
current occasion. 

The blank full-page icon lets you create full-page certificates, awards, signs, letterhead and stationery in a
portrait (vertical) orientation. 

To choose a card or other predesigned activity from the current Activity Palette:

> Click on an icon. (Click on the palette's scroll arrows to view all the selections.)    If you choose a 
predesigned image, its appears in the work area. For a card, the front side appears.

See Also
Choose a Predesigned Card 



Choose a Predesigned Activity
Predesigned cards for the current occasion are on the Activity Palette on the right side of the screen. It's 
as easy as picking a card off the rack. 

You can choose a fully designed card that already has art and a general or humorous message from the 
Activity Palette. Predesigned cards have either a top or side fold, which cannot be changed.

Each activity, such as Banner or Card Envelope, also has a Palette. You can choose predesigned 
documents from those palettes the same way you choose a predesigned card.

To choose a predesigned card:

> Click the card's icon in the Activity Palette. (Letters next to the art on the icons indicate the card's 
tone: "G" for general and "H" for humorous.) If necessary, scroll the palette to see all the choices by 
clicking the scroll arrows.

The front side of the card appears in the work area. You can print the card instantly or personalize it with 
receiver and sender names. You can also edit its message and change its art, and then save it as a 
different card. 

Note: If you have difficulty printing a predesigned card, check to make sure the fonts it has are installed 
on your system.

See Also
Personalize with Names 
Print an Activity 



Using Mailing Lists
You can use mailing lists to enter names in cards or full names and addresses on envelopes.

To use a mailing list:

> Start an activity, such as a card or card envelope. 

> Next, open the Tools menu and choose Mailing List. 

> In the dialog, click the Open icon, select the list you want, and choose OK. Finally, open the drop-
down Receiver list and click a name. 

If you are producing envelopes, the full name and address appears on the envelope, which you can then 
print. If you are producing a card, the nickname appears in the Receiver field, and you can print the card.

See Also
Create Mailing Lists 
Print a Mailing List 



Start a New Activity
You can start a new greeting card or other document at any time. 

To start a new activity:

> Open the File menu and choose New Activity. The program defaults to Greeting Card, Side Fold 
Card. You can choose another fold or click the Choose an Activity drop-down list, and select any 
document listed. 

> For activities other than cards, you also set a Style. Some examples of styles includes Portrait or 
Landscape print orientation and envelope size.    

Choose OK to start the activity and load its Category Bar and Activity Palette. The work area is cleared 
and made ready for a new activity. 

Note: For cards, the work area defaults to the front of the card.

See Also
Change Card Sides 
Choose a Fold Type 
Fold a Card 
Get Tips on Designing Good Images 
Create Envelopes 
Create Banners 
Create Calendars 
Certificates & Awards 
Create Mailing Lists 
Stationery & Letterhead 
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Change Card Sides
You create a card one side at a time. By default, the front side of the card appears in the work area, but 
you can change the view at any time to add messages and art to a different card side.

To change card sides:

> Click on one of the card side icons to the lower left of the work area, or choose Front, Inside, or 
Back from the View menu.



Choose a Fold Type
Cards can have either a side or a top fold. Side-folded cards have a vertical, "portrait" orientation, while 
top-folded cards have a horizontal, "landscape" orientation. The fold you choose will affect the layout of 
your card. To create your own greeting card from scratch , you choose a fold for a blank card. There are 
four types of blank cards.

To choose a fold type:

> Choose New Activity from the File menu, and then choose Side Fold Card, Top Fold Card, Wide 
Side Fold Card, or Tall Top Fold Card.

Note: You won't be able to change the fold type of a card. After you print the card, you fold it as shown in 
Print Preview.

See Also
Choose Paper Size 
Fold a Card 
Preview an Activity 
Print an Activity 



Fold a Card
Fold lines aren't printed on the card, but you can see them when you preview a card. The first and second
fold lines are labeled.

It's a good idea to wait a couple of minutes for the ink to set before folding the card, especially if you're 
using a dot-matrix or ink jet printer.

To fold a card:

> Fold the paper in half along the first fold. Then fold it in half again, taking care to make the crease 
straight. Depending on the fold you chose when you made the card, you'll have a side- or top-folded 
card when you're done.

See Also
Choose a Fold Type
Preview an Activity 
Print an Activity 



Create Envelopes
Now, your envelopes can look as great as your personal greeting cards, letterheads, and other 
documents that you mail to friends, family, and colleagues.

To create a card envelope:

> Open the File menu and choose New Activity. Click the Choose an Activity drop-down list, and 
select Card Envelope, then select Make Your Own or Pre Made. Choose OK to start.

To create a letterhead envelope:

> Open the File menu and choose New Activity. Click the Choose an Activity drop-down list, and 
select Letterhead Envelope, then select the size (#10 or #8) that you want to print on. Choose OK to
start.

You have a variety of options with envelopes. You can:

> Drag, drop, and size art or choose a design from the Activity Palette.

> Use the Text Cursor and type names and addresses or load them from a mailing list.

> You can print on standard size envelopes, or, for Greeting Cards, you can print your own envelopes, 
cut them out, and paste them together. 

See Also
Create Mailing Lists 
Using Mailing Lists 
Print an Activity 
Set up Your Printer 



Create Banners
You can use the "Banners" Category Bar and Activity Palette to create your own special long messages. 

To create banners:

> Open the File menu and choose New Activity. Click the Choose an Activity drop-down list, and 
select Banner. Choose OK to start the activity and load its Category Bar and Activity Palette. 

> Choose from a dozen "Banner" categories. 

> Add borders and art and then enter your own text or choose a predesigned banner from the Activity 
Palette. 

> You can enter names in the Receiver and Sender fields to appear on the banner. (You may need to 
open the View menu and choose Show Receiver Box).

> If you want to add a signature line, use the Scribble Cursor on the Tool Bar.

Unless you have continuous feed paper loaded in your printer, banners print out on a series of 8.5" x 11" 
paper in Landscape orientation (default). You can then tape the pieces of paper together to form a long 
banner.

See Also
Create Posters & Signs  
Stationery & Letterhead 
Order Special Paper 



Create Calendars
Make a personalized calendar and enjoy time management more.

To make a Calendar:

> Open the File menu and choose New Activity. Click the Choose an Activity drop-down list, and 
select Calendar Portrait or Landscape print orientation.    

> Set the number of months you want to see on the calendar (1, 3, 6, or 12), then pick a starting month 
and a year. You can also choose Options to set paper size to letterhead or legal.

> Choose OK to start the Calendar.

> Choose from a dozen categories on the Category Bar.

> Add borders and art and then enter your own text or choose a design from the Activity Palette. 

See Also
Create Banners 
Signs 
Stationery & Letterhead 
Order Special Paper 



Create Certificates & Awards
You can use the "Certificates and Awards" Category Bar and Activity Palette to create your own special 
commemorations for family and friends. 

To create certificates and awards:

> Open the File menu and choose New Activity. Click the Choose an Activity drop-down list, and 
select Certificate and Portrait or Landscape print orientation.    Choose OK to start the activity and 
load its Category Bar and Activity Palette. 

> Choose from a dozen "Certificates and Awards" occasions. 

> Add borders and art and then enter your own text or choose a predesigned certificate or award from 
the Activity Palette. 

> You can enter names in the Receiver and Sender fields to appear on the certificate. (You may need to
open the View menu and choose Show Receiver Box).

> If you want to add a signature line, use the Scribble Cursor on the Tool Bar.

Certificates and awards look best printed on high-quality, textured paper, like the kind you can order 
directly from High Desert Software's paper outlet.

See Also
Create Banners 
Signs 
Stationery & Letterhead 
Order Special Paper 



Create Mailing Lists
Now, CardShop Plus! Deluxe lets you create mailing lists, so you can enter names or nicknames on cards
and full names and addresses on envelopes.

To start a mailing list:

> Click the Binocular icon next to the Sender field on the main window. You can also open the Tools 
menu and choose Mailing List. 

> In the Mail List dialog box, first choose Add Name. 

> Next, select the Nickname field and type a persons name as you want it to appear on your card. 
> Tab or click the address field, then type the full name and address of the person(s), as you would 

want it to appear on the envelope. 

> Repeat the same steps until youve entered all the names and addresses you need for that particular 
list, such as a Christmas list. 

> Choose the Save or Save As icon in the upper left of the dialog box, name the list, and choose OK.

See Also
Using Mailing Lists 



Create Stationery & Letterhead

Now you can create all the letterhead, stationery and note cards you can use for yourself or to give as 
gifts. 

To create stationery, letterhead and note cards:

> Open the File menu and choose New Activity. Click the Choose an Activity drop-down list, and 
select Letterhead and Portrait or Landscape print orientation.    Choose OK to start the activity and 
load its Category Bar and Activity Palette. 

> Choose from a dozen "Letterhead" occasions. 

> Add borders and art and then enter your own text or choose a predesigned Letterhead from the 
Activity Palette. 

> You can enter your name in the Sender field to appear on the Letterhead. (You may need to open the 
View menu and choose Show Receiver Box).

> If you want to add a signature line, use the Scribble Cursor on the Tool Bar.

See Also
Certificates & Awards 
Create Posters &Signs 
Order Special Paper 



Create Posters & Signs
Need to announce a special event? You can create posters or signs for any occasion, such as a 
Valentine's Day Dance or Christmas Bazaar. You'll also find art and borders in the "General" occasion that
you can use in your signs. 

To create posters or signs:

> Open the File menu and choose New Activity. Click the Choose an Activity drop-down list, and 
select Poster or Sign and Portrait or Landscape print orientation. Choose OK to start the activity 
and load its Category Bar and Activity Palette. 

> Choose from a dozen categoriess. 

> Add borders and art and enter your own text, or choose a predesigned poster or sign from the Activity
Palette. 

> You can enter names in the Receiver and Sender fields to appear on the poster or sign. (You may 
need to open the View menu and choose Show Receiver Box).

> If you want to add a signature line, use the Scribble Cursor on the Tool Bar.

Hints: If you design your own poster or sign, make the text large enough to read from a distance. You 
might also consider mounting your finished signs on cardboard backing.

See Also
Certificates & Awards 
Stationery & Letterhead 
Change Text Attributes 
Order Special Paper 



How to Work with Art and Text
For details on adding art and entering text on your documents, see the following topics:

Add Art to an Activity
Add Messages to an Activity
Change Text Attributes
Change Text Wording 
Drag and Drop an Object
Enter Your Own Text
Erase All Objects
Move an Object  
Personalize with Names
Reorder Objects
Size an Object



Add Art to an Activity
CardShop Plus! Deluxe comes with hundreds of colorful, professionally-created art clips, including 
designs for every occasion, decorative clip art and borders. You can add any piece of art to any side of a 
card or to any other activity. You can also import graphics from other applications in Kodak Photo CD,
.WMF(Windows Metafile) or .BMP (bitmap) format.

To add art to an activity:

> Click on the scroll arrows alongside the graphics area until you see the art you want. Click on its icon 
or drag and drop the art onto the work area. (To change art, delete the art and then drag new art onto 
the activity.)

When you choose an occasion from the Category Bar, the assortment of available art changes to match 
the new occasion. The first piece of art available for that occasion appears in the graphics area. As you 
create an image, you can use art from different occasions simply by choosing a different icon on the 
Category Bar. While you won't be able to change the colors or edit the designs of the art, you can 
reposition it and change its size to create a variety of customized effects. 

If you have a color printer, your images print out in the colors your printer is capable of producing. If you 
have a monochrome printer, color art reproduces in rich gray tones. Art deco designs and animals like 
penguins make particularly striking monochrome cards. The "Color It" occasion prints art in outline form 
only, so you can color it in later with felt pens, crayons or colored pencils.

See Also
Change Card Sides 
Using the Category Bar    
Drag and Drop an Object 



Add Messages to an Activity
Each occasion offers professionally written messages, both humorous and general. You can place one or 
more messages on any activity. If you want, you can even write your own messages.

For cards, messages are displayed in pairs, showing suggested Front and Inside messages for a card. 
You'll find messages for the Back of the card at the end of the scrolling list. 

To add a message:

> Click on the scroll arrows alongside the message area until you see the message you want. With the 
Selector tool, click on the message or drag and drop it onto the current card side or activity. The 
message has all the current text attributes. If the message looks too big for the card, you can resize 
the text to fit. 

You can completely change the way a message looks by changing its text attributes. To add a different 
message, delete the text and then drag a new message onto the work area or enter your own text using 
the Text Cursor.

See Also
Change Card Sides 
Change Text Attributes 
Change Text Wording 
Drag and Drop an Object 
Enter Your Own Text 



Change Text Attributes
Text character attributes let you completely change the way messages look on the activity. You can 
change the font, font size, style, effects, and color of selected text. 

You can set text attributes before entering your own text or change the look of an existing block of text. 
Text you enter or add after that has those same attributes, until you change them again.

To change text attributes:

> Choose Font from the Format menu. The Font dialog box appears. Type or select choices for the 
attributes you want to change. The Sample box shows what text looks like using the current attribute 
settings. Click OK to apply the changes to the selected text or enter new text with the new attributes.

Note: You can change some of the text attributes individually by using the Font Bar.

Use: To:

Font Select a font (lettering style) for text to be written in. Type the font name or scroll 
the list to highlight the font you want. Click on the font name or press Enter to 
select it.

Font Style Select a style for the current font. Choose Regular to show the normal font, Italic
to show slanted text, Bold to make the text heavier and darker, or Bold Italic to 
show both styles on the same text.

Size Choose text size in points. (If the size you choose causes the text to run off the 
side of the card, resize it manually or choose a smaller size.) 

Effects Strike through text with a line by clicking Strikeout, or underline text by clicking 
Underline. 

Color Select text color from 16 colors. Type the first few letters of a color name or click 
on the color.



Change Text Wording
You can change the wording of a message on the current activity. Edits you make to composed messages
on the work area don't affect the original messages in the message area.

To edit a message:

> Choose the Text Cursor tool and then click on the message you want to edit. A text insertion cursor 
appears. Use the Backspace key to delete characters to the left of the cursor or the Del key to delete 
characters to the right. Type in the new text.

See Also
Add Messages to an Activity 
Enter Your Own Text 



Drag and Drop an Object
You can drag and drop art and messages onto your cards and other activities.

To drag and drop an object:

> Point to the object. Press and hold down the mouse button while you move the pointer to drag the 
object. Release the button to drop the object in a new location.



Size an Object
You can scale a selected object to be bigger or smaller. The object retains its shape unless you want to 
warp it at the same time. 

To resize an object and retain its shape:

> Drag a corner point towards or away from the item to shrink or enlarge it.

To resize an object and warp its shape:

> Hold down the Ctrl key and drag a selection handle towards or away from the item to change its 
shape and shrink or enlarge it.

Note: You won't be able to warp text when you resize it.



Enter Your Own Text
You can compose your own messages by typing text on the work area. Being able to enter your own text 
gives you the freedom to compose your messages from scratch or add a personal touch to composed 
messages. For example, the back side of a card is a good place to give yourself credit for your card by 
entering your own message.

To enter your own text:

> Choose the Text Cursor tool and then click on the work area where you want the text. A text insertion
cursor appears. Type in your own words and press Enter at the end of each line. (If you make a 
mistake, use the Backspace key to delete characters to the left of the cursor.)

The text is added to the document using the current text attributes, including size. If you want a different 
font or size, you can change the text attributes before or after creating the text.

See Also
Add Messages to an Activity 
Change Text Attributes 
Change Text Wording 
Use Fonts 



Erase All Objects
You can remove all the art and messages on the work area.

To clear the work area:

> Choose Select All from the Edit menu and then delete the items.

See Also
Delete an Object 



Personalize with Names
You can personalize greeting cards and other activities by adding the receiver's and sender's names to 
messages. The names will be printed wherever you see the place holders <receiver> and <sender> in 
composed messages. 

To personalize a card with names:

> Type the name of the person you're sending the card to and your name in the Receiver and Sender 
name fields. 

To enter name place holders in your own messages:

> Type <receiver> or <sender>, making sure to include the brackets. The next time you choose the 
Selector tool, the text on the card changes to show the receiver and sender names you've specified.



Use Your Mouse
A mouse makes using CardShop Plus! Deluxe a breeze. You can do everything but type text with the 
mouse.

To: Do this:

Select an object Point to the object and click on it (press and release the left 
mouse button). Selection handles surround the object. A rotation 
ball also appears.

Select multiple objects Hold down the Shift key as you select each item or drag an 
outline around several objects. To select all the objects on the 
side of a card, choose Select All from the Edit menu.

Drag and drop an object Point to the object. Hold down the mouse button while you move 
the pointer to drag the object. Release the button to drop the 
object in a new location.

See Also
Drag and Drop an Object 
Move an Object 
Size an Object 
Reorder Objects 



Move an Object

You can move art and messages around on the current activity. 

Note: If you move an object off the outline of the document, it won't print, even though you can still see it 
in the work area.

To move an object:

> Move the pointer over the object, and then drag it to a different location.

See Also
Use Your Mouse 



Troubleshooting
When you installed Windows, you installed one or more printers. CardShop Plus! Deluxe will print to the 
default printer you specified, unless you choose another printer in the Print dialog box. 

If you run into trouble while printing, make sure that a printer driver has been set up in the Windows 
Control Panel. (See your Windows manual for instructions.)    Then check to make sure the printer you've 
selected in the Print Setup dialog box is the name of the printer you want to use.

See Also
Color Printing Problems
Printer Problems
Odd Printouts
Solve Printer Problems
System Setup 



Color Printing Problems
If you have a color printer, the colors might not look right. Color printing problems are usually due to either
the printer or its driver settings. Refer to your printer manual and/or the printer driver's manual for 
information on the suggested solutions.

Note: Remember that the colors you see on the screen will look somewhat different than printed colors. 
Depending on the kind of color printer you have, colors are reproduced in varying degrees of accuracy.

> Fading colors: This may mean that some colors of ink are running out in the print cartridge. Replace 
the cartridge and make sure it's properly aligned.

> Black ink mixing with color: Sometimes your printer driver's color settings can cause fuzzy edges 
between adjacent black and colored areas. Change the settings to minimize black ink mixing with 
color ink.

> Bleeding colors and spreading ink: If you find that color inks "bleed" into one another or that ink is 
spreading on your paper, change your printer's intensity settings. Change to a lighter intensity to 
reduce the amount of ink applied to the page. 

> Print speed too slow: You can speed up color printing by increasing the amount of memory available
on your system. Purchase more RAM or reduce the number of applications you have open. For 
printing quick drafts, use a lower print quality mode or print in gray scale.

See Also
Printer Problems
Odd Printouts
Solve Printer Problems
System Setup 



Printer Problems
If everything at the system level looks good, check the physical setup of your printer. Is the power switch 
on?    Are there loose printer cables?    Is the paper positioned correctly and not jammed?    

It's also possible that your printer settings may not be correct. See your printer manual for information on 
changing dip switch or control panel settings.

Sometimes all a printer needs is a jump start. Turn off the entire system. Turn the printer on again before 
restarting the computer.

See Also
Color Printing Problems
Odd Printouts
Solve Printer Problems
System Setup 



Odd Printouts
If your printer's working, but something's not right with the printouts, there are some common causes to 
look into. See your printer manual for more information about the solutions suggested here.

If the printout starts in the middle of the page instead of at the top, check the paper position and do a test 
print. Make sure the current paper feed settings match your printer's (continuous feed or single sheet). 
Also, if your printer has a linefeed option it should be turned off. 

Partial printouts may mean that your printer doesn't have enough memory to print at its highest resolution.
Lower the resolution setting or add memory to your printer.

See Also
Color Printing Problems
Printer Problems
Solve Printer Problems
System Setup 



Solve Printer Problems
CardShop Plus! Deluxe works with printers supported by Microsoft Windows 3.1 or higher. Printers with 
higher resolutions are recommended, such as 24-pin dot matrix, ink jet or laser printers.

Color Printing Problems
Printer Problems
Odd Printouts
System Setup 



System Setup
When you installed Windows, you installed one or more printers. CardShop Plus! Deluxe will print to the 
default printer you specified, unless you choose another printer in the Print dialog box. 

If you run into trouble while printing, make sure that a printer driver has been set up in the Windows 
Control Panel. (See your Windows manual for instructions.)    Then check to make sure the printer you've 
selected in CardShop Plus! Deluxe Print Setup dialog box is the name of the printer you want to use.

See Also
Color Printing Problems
Printer Problems
Odd Printouts
Solve Printer Problems



File Menu 
Use the File menu to create a new card, manage your card files, import .WMF or .BMP graphics files, 
print your cards, and exit Card Shop.

Use: To:

New Activity Clear the work area for a new image. You can choose any activity the 
program supports and its style. For cards style involves the fold; for banners 
and such the print orientation; for envelopes whether they are premade or 
custom.

Open... Retrieve a previously saved file.

Save Save an existing file with the same name.

Save As... Save a new or existing file with a new name.

Print... Print a finished image, a test page, or the Paper Order Form. 

Print List... Print mailing list. In the dialog box, accept the default list or choose the List... 
button to select from all the lists you've created so far.

Print Preview... Preview all four sides of the card as they will be printed on a single side of 
the paper, and view fold lines. For other activities preview the layout as it will 
appear when printed.

Print Setup... Specify and set up your printer before printing.

Recent Files Open recently saved activities, including the last saved version of the current 
file, if you have recently saved it.

Exit Exit CardShop Plus! Deluxe and return to the Program Manager.

See Also
Start a New Activity 
Open a Document 
Save an Activity 
Set up Your Printer 
Preview an Activity 
Print an Activity 
Choose Paper Size 
Print a Mailing List 
Open a Recent File 
Exit CardMaker 



Open a Document
You can retrieve a previously saved image to edit or print at any time by opening it.

To open a document:

> Click on the Open tool, or choose Open from the File menu (Ctrl+O). The Open dialog appears. 
Select the name of a file to open, and then click OK. If the current activity has unsaved changes, you 
have a chance to save it before replacing it with the opened file.

Use: To:

File Name Type the name of the file to open or select its name in the list by double-
clicking it. 

List Files of Type Choose the file type to open: Greeting Card, Banner, Certificate, and so 
on.

Directories Open cards in a different directory: choose the name of the directory.

Drives Open cards on other drives: choose the name of the drive you want to 
access.

See Also
Open a Recent File 



Save an Activity
You always have a chance to save your work before starting or opening an activity or exiting the program. 

Note: It's a good idea to save your work often to protect it from loss during a system or power failure.

To save a card:

> Click on the Save tool, or choose Save from the File menu (Ctrl+S). If the file has been saved 
previously, it is saved with the same name. If you're saving a new document, the Save As dialog 
appears. Type in a name for your new document in the Save As dialog, and then click OK. 

To save an activity with a different name:

> Choose Save As from the File menu. Type in a new name for the document, then click OK. The 
document is saved under a new name and the original is unaffected.

Use: To:

File Name Type the name of the file to save or select the name of an existing file to 
replace.

List Files of Type Choose a file type to save, either Greeting Card or All Files.

Directories Save files in a different directory: choose the name of the directory.

Drives Save files on other drives: choose the name of the drive you want to 
access.

Full Save Save your file with embedded graphics for editing and printing on another
machine that may not have the same art.



Preview an Activity
You can preview any document and all sides of your card at once to see how they will be printed at any 
time. In Preview mode, card sides are separated by fold lines. The first and second fold lines are labeled.

To preview the card:

> Choose Print Preview from the File menu. The Preview dialog box appears. Since all the card sides 
are printed on one side of the paper, you will see upside-down images. When you fold the card, 
everything will be upright. When you're done previewing, choose Close to return to the work area or 
Print to print your card.

To preview an activity:

> Choose Print Preview from the File menu. The Preview dialog box appears. When you're done 
previewing, choose Close to return to the work area or Print to print the document.

See Also
Fold a Card 



Print an Activity
The final quality of your documents depends largely on your printer and the paper you use. CardShop 
Plus! Deluxe takes advantage of the highest resolution your printer offers. If you have a color printer, your 
cards come out in the colors it can reproduce. If you have a monochrome printer, cards come out in gray 
scale.

To print quickly with the current options:

> Click on the Print tool.

To change options before printing:

> Choose Print from the File menu (Ctrl+P). The Print dialog box appears. Select an item to print, enter
the number of copies desired, and click OK to print.

Choose To Print:

Print What Select the current Document, Test Page, or Paper Order Form. A test 
page is a rectangle that shows where the image will be placed on the 
page. Adjust the page margins if necessary to accommodate your printer 
by clicking Margins. A Paper Order Form is for ordering special high-
quality papers directly from High Desert Software.

Copies Type the number of copies that you want.

Print Range Select whether you want to print some or all of a document.

See Also
Choose Paper Size 
Order Special Paper 



Choose Paper Size
The paper size you select when setting up your printer determines the size of your finished activities. You 
can print on any size paper your printer supports. 

Generally, documents will be one of two sizes printed on:    Letter size to create a 5 1/2" by 4 1/4" card or 
Legal size to create a 7" by 4 1/4" card. CardShop Plus! Deluxe centers the letter size design on 
whatever size paper you use. 

To specify paper size:

> Choose Print Setup from the File menu. The Print Setup dialog box appears. Choose your printer's 
name, the paper size you want and its source. Click OK when you're done.

See Also
Fold a Card 
Print an Activity 



Print a Mailing List
You can print any mailing that you create for holidays or special events. You can use the mailings lists to 
enter receiver nicknames in cards or other documents, and to enter receiver full names and addresses on
envelopes.

To print a mailing list:

> Choose Print List from the File menu. The Print List dialog box appears.To load a specific list, click 
the List button. The names on that list appear in the preview box. When you're ready to print, click 
OK.

See Also

Create Mailing Lists 
Using Mailing Lists 
Set up Your Printer 
Personalize with Names 



Set up Your Printer
You can set up your printer in advance so that when it comes time to print a document, you can print 
quickly. You can print to the default printer you specified when you installed Windows or select another 
installed printer.

To set up your printer:

> Choose Print Setup from the File menu. The Print Setup dialog box appears. Choose your printer's 
name and the Paper Size and its Source (the tray it's in). Click OK when you're done, and then 
choose Print from the File menu to print your card.

Note: CardShop Plus! Deluxe automatically prints side-folded cards and full page print-outs in a vertical, 
Portrait orientation and top-folded cards in a horizontal, Landscape orientation. You can choose the print 
orientation for any document from the New Activity dialog, when you start a project.

See Also
Choose a Card Size
Print an Activity



Open a Recent File
For convenience, you can retrieve a recently saved image by selecting its name from the recent files list 
on the File menu. These can be files you have saved in this or in recent sessions, including the last saved
version of the current activity.

See Also
Open a Document 



Exit CardShop Plus! Deluxe
When you're finished using CardShop Plus! Deluxe, exit the program before shutting off your computer. 
You'll be asked to save your work, if you haven't already.

To exit CardShop Plus! Deluxe:

> Choose Exit from the File menu or press Alt+F4.



Edit Menu 
Use the Edit menu to manipulate art and messages, delete items, select everything on work area, and 
undo actions.

Use: To:

Undo Undo the last typing, formatting change, or editing action you just did.

Cut Remove an object from the card to paste it in a new location or move it to a 
different side of the card.

Copy Duplicate an object to paste a copy of it on the same or a different card side.

Paste Place the most recently cut or copied object on the work area (for a card this 
is the current card side).

Paste Special Insert the contents of the Clipboard into your documents as CardShop Plus! 
objects. This lets you move text and art from other applications into this 
program.

Delete Permanently remove an object from the work area.

Links You can link to objects from other applications without saving them in the 
current directory. This saves disk space, file size, and leaves your art with the
application where you originally saved it.

Objects Select one or more objects to manipulate, rotate, delete, or resize.

Rotate Select a rotation angle for the currently selected objects. You can also rotate 
objects by hand. Use the Select Cursor, then grab the rotation ball and drag 
the object to any angle.

See Also
Undo an Action 
Cut, Copy & Paste Objects 
Delete an Object 
Select All Objects 
Select Objects 



Undo an Action
If you change your mind about an edit, choose Undo from the Edit menu (Ctrl+Z) before doing anything 
else. Undo removes the last action typed and restores the previous object or text.



Cut, Copy & Paste Objects
You can cut, copy, and paste messages and art to display them in a new place on the current card side, 
on a different card side, or anywhere you want on another activity. 

To cut an object:

> Choose Cut from the Edit menu (Ctrl+X) to remove an item from the card. Later, you can paste it 
somewhere else. (Cutting an object removes it from the work area.)

To copy an object:

> Choose Copy from the Edit menu (Ctrl+C) to make a copy of an item. Then you can paste the copy 
somewhere else. (Copying an object creates a duplicate object without removing the original from the 
work area.)

To paste an object:

> Choose Paste from the Edit menu (Ctrl+V) to paste the most recently cut or copied item on a 
document. The item appears on the work area. Click and drag it to the location you want. (To paste 
the object on a different card side, change the current card side before pasting it.)

To paste an object from another application, first copy it into the Clipboard, then:

> Choose Paste Special from the Edit menu. The item is copied from the Clipboard onto the work 
area. Click and drag it to the location you want.

See Also
Change Card Sides 



Select All Objects
Sometimes you may want to select all the objects on the work to perform an action on all of them, such as
resizing or moving. 

To select all objects:

> To select all the objects on the work, choose Select All from the Edit menu.

See Also
Select Objects 
Delete an Object 



Select Objects
You can select one or more objects at a time with your mouse. In order to edit objects, they must be 
selected. 

To select an object:

> Point to the object and click on it (press and release the left mouse button). A selection box and 
handles surround the object. A rotation ball also appears on the selection box.

To select multiple objects:

> Hold down the Shift key as you select each item or drag an outline around several objects. 

See Also
Select All Objects 
Erase All Objects 



Delete an Object
You can delete one or more selected objects from the current card side or other activity in the work area.

To delete an object:

> Click on the Delete tool, choose Delete from the Edit menu, or just press the Del key.    

See Also
Erase All Objects 



View Menu
Use the View menu to change the current card side and reorder the layering of objects on the current 
side.

Use: To:

Zoom Magnify or shrink the view of the current activity in the work area.

Fit to Page Resize a zoomed view of the current activity to fit in the work area.

Show/Hide Receiver Box Display or close the Sender and Receiver names.

Show/Hide Tool Bar Display or close the Tool Bar.

Show/Hide Font Bar Display or close the Font Bar.

Front Change the view in the card area to the front side of the card.

Inside Change the view in the card area to the inside sides of the card. 

Back Change the view in the card area to the back side of the card. 

See Also
Personalize with Names 



Insert Menu 
Use the Insert    menu to Import graphics from other applications in a Kodak Photo CD,    .WMF or .BMP 
format. You can import from your hard drive, a floppy drive, a CD-ROM drive, or a Network.

Use: To:

Picture... Import graphics from other applications in a .WMF or .BMP format. Select the
filename, directory, and drive and choose OK.

Object... Import objects from other applications. You can import a wide variety of 
media and sound objects. Open the Object Type drop-down list and make a 
selection. Then select the filename, directory, and drive and choose OK.

Photo CD... Import Kodak Photos from your CD-ROM drive. Set your drive name, such as
D, then select a file from the list and choose OK. You can turn the Show 
Preview option on or off, depending on whether you want to look at the photo
before using it.

See Also
Import Art 



Import Art
You can import graphics from other applications in a Kodak Photo CD, .WMF(Windows Metafile) or .BMP 
(bitmap) format.

To import art:

> Open the Insert menu and choose Picture, Object, or Photo CD. For pictures and objects, the 
Import Art dialog box appears. Choose the type of file to import (.WMF or .BMP) and then select the 
name of the file to import. Click OK to import the file. The art is added to the work area, and you can 
then move and resize it. For Photo CDs, make sure the CD is loaded in your CD-ROM drive, then use
the Select Photo dialog to point to a filename and choose OK.

For the Import Art dialog--

Use: To:

File Name Type the name of the file to import or select its name in the list.

List Files of Type Choose a file type: .WMF or .BMP.

Directories Import graphics from a different directory: choose the name of the 
directory.

Drives Import cards from other drives: choose the name of the drive you want to
access.

See Also
Add Art to An Activity 
Move an Object 
Size an Object 



Format Menu 
Use the Format menu to change text appearance by changing its attributes and justification (alignment).

Use: To:

Font... Select a font, font style, text size, strikeout or underline, and color. You can 
preview the text appearance in the Sample box.

Effects Change the text alignment by warping, rounding, and so on. Open the Shape
drop-down list and select the alignment shape you want, then choose OK.

Shadow Add a drop shadow to the selected text. You can select from a list of possible
shadows or select No Shadow.

Bold Boldface selected text.

Italic Italicize selected text.

Underline Underline selected text.

Left Align Line up text on the left.

Center Align Center lines of text.

Right Align Line up text on the right.

See Also
Use Fonts 



Justify Text
You can align the text in a message in three ways: left, center and right, depending on your design needs.

To justify text:

> Choose a Justify tool on the Font Bar or use the Format menu to line up the selected text. Choose 
Left Justify to line up text on the left, Center Justify to center each line, or Right Justify to line text 
up on the right.

See Also
Add Messages to an Activity 
Change Text Attributes 
Enter Your Own Text 



Tool Menu
Use the Tool    menu to select a cursor, start a mailing list, or browse for art and messages.

Use: To:

Text Cursor Turn your cursor into a text insertion point (I-bar). Then you can type any 
message you like in the work area.

Select Cursor Use your cursor as an object selector. Then you can drag, resize, or rotate 
any message box or text box in the work area.

Scribble Cursor Turn your cursor into an electronic pencil. Use it to sign your name or doodle 
in the work area.

Mailing List Open the Mail List dialog. See Create Mailing Lists.

Art Browser Browse through any or all art in the program. Set the activity, category, and/or
description and choose Find. If you find something you like, click the art and 
choose OK to put it in the work area.

Message Browser Browse through any or all messages in the program. Set the activity, 
category, and/or description and choose Find. If you find something you like, 
click the message and choose OK to put it in the work area.



Arrange Menu 
Use the Arrange    menu to group art and text and to layer objects in the work area. To select one 
message or piece of art, click. To select multiple objects, point and Shift+click. 

Use: To:

Group Bring selected objects into the same selection box.

Ungroup Separate selected object into art and message boxes.

Bring to Front Bring an object forward to layer it on top of another object.

Send to Back Send an object back behind another object.

Align Align selected objects to the same edge of the work page.



Reorder Objects
You can reorder the layering of selected objects on the work are. For example, you can place a small 
graphic in front of a border design or overlap text and art.

To reorder objects:

> Select the object(s) you want to bring forward or move back.    To select one message or piece of art, 
click. To select multiple objects, point and Shift+click. 

> Choose Bring to front or Send to back from the View menu to reorder objects. 



Help Menu 
Use the Help menu to get information on using CardShop Plus! Deluxe and Windows Help, as well as tips
on creating good images.

Use: To:

Index Choose from a list of help topics on using the program or a list of    menu 
commands.

Using Help Learn the basics of using Windows Help.

Tips Get tips on creating good cards, including layout and art design suggestions, 
use of color, and writing your own messages, as well as ideas for using the 
CardShop Plus! Deluxe and a brief history of greeting cards.

Search For the Help you need.

About CardShop Get information on CardShop Plus! Deluxe, including its version number. 

See Also
Get Tips on Designing Good Images 



Get Tips on Designing Good Images
You can get tips on good layouts, art placement, colors, how to write your own messages and bright ideas
for using CardShop Plus! Deluxe.

To get tips:

> Choose the Tips tool or Tips from the Help menu.



Color In Art Yourself
To print outlined art that you can color in yourself with crayons, colored pencils or felt pens, choose the 
"Color It" occasion from the Category Bar. The "Color It" occasion provides outlines of many designs.

See Also
Using the Category Bar 



Fonts
Styles of type you can use for lettering cards. CardShop Plus! Deluxe uses your Windows system's 
installed TrueType fonts and provides additional ones. 

Each font gives text a different look. Some fonts have little feet called "serif" and others are straight lines 
called "sans serif."

Serif fonts look like text you find in books and are said to be more readable than sans serif fonts, 
especially if there's a lot of text to read. Sans serif fonts have a "cleaner" look and are more formal-
looking. They are generally used for shorter documents like reports. These help scripts are displayed in a 
sans serif font.



Points 
A standard typesetting measurement. One point is 1/72-inch.



Tool Bar
A graphical bar with buttons you can choose to perform various commands, such as opening, saving or 
printing a card, setting your cursor to selector, text, or scribble, and getting help.



Font Bar
A graphical bar with buttons you can choose to set text attributes, such as font, font size, boldface, italics, 
underline, and color.



Directory
Subdivisions of a disk that work like a filing system to help organize files. For example, you can create a 
directory called BIRTHDAY to store all the Birthday cards you make.



Drive
An internal part of a computer that turns a disk to retrieve and store information. PCs usually have one 
hard disk drive labeled C and two drives labeled A and B that read removable floppy disks.



WMF and BMP Files
Standard graphics file formats you can import from other popular draw and paint graphics applications to 
decorate your images.    

.WMF files are produced by many drawing (and some painting) packages and are usually vector (object-
based) files. .BMP files are produced by many paint applications and are raster (pixel-based) files.



Category Bar
Located below the Font bar, the Category Bar contain all holidays and special occasions for Greeting 
Cards, and events for other activities.

To choose an occasion or event:
> Click its icon.
> The art, messages, and Activity Palette change to match that occasion.



Menu Bar
Located below the title bar along the top of the application window, the menu bar contain all menus and 
commands.

To open a menu and choose a command, either:
> Click the menu, then point and click on a command.
> Press Alt and the letter underlined in the menu name, then press the letter underlined in the command

name.



Art Viewer
All the art pieces for the currently selected category appear here. Scroll to view all art. Click a piece of art 
to place it in the work area.



Message Viewer
All the composed messages for the currently selected category appear here. Scroll to view all messages. 
Click a message to place it in the work area. 

For cards, messages are displayed in pairs, so you can insert front and inside messages.



Title Bar
The name of the application located at the top of the window. You can click on the Title Bar and drag the 
application window where you want on the screen.



Work Area
You can create your own cards and other documents here with these methods:
> Click a button on the Activity Palette to load a predesigned card or other activity.
> Drag and drop pieces of art from the Art Viewer here.
> Type a name or names in the Sender and Receiver fields to personalize composed messages.
> Enter your own text.



Sender
Personalize composed messages on Greeting Cards, envelopes, and other activities with the name of the
person sending the card or hosting the special event.



Receiver
Personalize composed messages on Greeting Cards, envelopes, and other activities with the name of the
person receiving the card or document. If you load a mailing list, you can click the drop-down list next to 
this field and select one receiver after another. 



Mailing List
Open the Mail List dialog and start a new mailing or load an existing mailing list.



Clue Bar
Explains the use of the current Tool.



Activity Palette
Choose a predesigned card or other activity. There are two basic palettes: one for cards and another for 
banners, certificates, posters, signs, and other activities.




